Deviant Login Shop
 Join deviantART for FREE Take the Tour
×



Details

Submitted on
January 31, 2013
File Size
20.2 MB
Link
Thumb
Embed

Stats

Views
8,295 (2 today)
Favourites
13 (who?)
Comments
17
Downloads
1,223
×
Nocturne for foobar2k by dsync89 Nocturne for foobar2k by dsync89
=========
Introduction
=========
Nocturne is a skin mod heavily based on lastFoodly by Kabuki by me, dsync89. This is my second skin following Amadeus.
Nocturne performs the best with a large music collection library with proper tags and album arts. Also, the multi-pane structure of Nocturne itself is best viewed with a screen resolution of 1080p, with its glory shined at 1600p.

After several months of going hiatus due to me pursuing my studies overseas I decided to finally share this beautiful mod of mine that I have worked on for several months ever since the time of publishing the preview. The wait is finally over!

================
Features / Highlights
================
- Multi panel customization
- Multiple views, e.g. Grid, Filter, Explorer Tree, Cover (Album) Flow
- User friendly menu navigation on left and right
and more for you to discover

=============
Installation Guide
=============
Kindly refer to the User Guide PDF included in the archive.

Please feel free to leave any comments or suggestions!

Enjoy Nocturne!
Add a Comment:
 
:iconjazzthieve:
Jazzthieve Featured By Owner Mar 9, 2014
Very nice skin. I had a black lastfoodly version made for myself a few years ago based on the Star Trek lcars interface (image google "lcars foobar2000" to have a look). Your version seems to add extra functionality compared to Kabuki's original. however it seems to have some bugs, in icon mode the icons at the right side don't show. Also the lower panel does not seem to retract when going to "text mode".  Console
continuously gives "Error: Image draw failed (h_iml)".
This console error is also kinda strange: Columns UI: Error loading image "C:\Users\Gary2\Desktop\foobar2000-lastFOODly\skins\Kabuki\Images\White\Buttons\icon-action-refresh.png" - Object not found

I guess your name is Gary?
I used foobar2000 1.2.9 and the newest 1.3.1 with the same results.
Reply
:iconganon-69:
ganon-69 Featured By Owner Dec 24, 2013
Hello, damn good skin, I must say!

Have a couple of questions, Where do I install the fonts? In the foobar programs folder...? Also, the only cover art that is displayed in the albums view or anywhere is for mp3 and wma files. No cover art for flac. And the album art quality for mp3 in the album flows view is very poor...please advise, and thx for your help. Forgot, when I click on enter in the album view, nothing plays.
Reply
:iconjiraffick:
jiraffick Featured By Owner Nov 16, 2013
I'd love to try your skin, but, unfortunately, I can't fugure out how to install it. I copy everything to the installation folder, uncheck Safe Mode, rename the file...and nothing happens. I use 1.2.9 version. What am I missing? Please help.
Reply
:iconnafalem:
Nafalem Featured By Owner Sep 12, 2013
I love that skin ! But i have one problem . It's search bar in Albums flow. how can i delete it ?
link to image: iv.pl/images/59349029504630800761.jpg
Reply
:icontijang:
tijang Featured By Owner Sep 1, 2013
Hello, dsync89.
I follow the instruction on installation guide and then it happen nothing on my column UI, foobar 1.2.9.
Where is the .fcl or .fth load for this skin? Please help me find the solution, thank you. I really love your Nocturne very much!
Reply
:icontijang:
tijang Featured By Owner Sep 1, 2013
I got it! Copy configuration folder to the directory %userprofile%\appdata\roaming\foobar2000.
But I get WSH Panel Mod - Scripting Engine Initialization Failed... Please help me find the solution, thank you very much.
Reply
:icondsync89:
dsync89 Featured By Owner Sep 2, 2013
Hi, you will need to uncheck the Safe Mode option in the WSH Panel option. Go to Preference by pressing Ctrl+P, then navigate to WSH Panel Mod and uncheck Safe Mode option. Hope it helps.
Reply
:iconmeirellesbr:
MeirellesBR Featured By Owner Aug 29, 2013
After installation I have this message:

"Failed to load DLL: foo_plorg.dll
Reason: This component is missing a required dependency, or was made for different version of foobar2000."

Whay can I Do?

Many Thanks
Reply
:icondsync89:
dsync89 Featured By Owner Sep 2, 2013
Hi there. May I ask which foobar2k version are you using? I've tested it to work perfectly with version 1.2.9.
Reply
:iconfloyderrun:
floyderrun Featured By Owner May 27, 2013
I like a lot your new skin project, please dont give up.

cheers

Marco
Reply
Add a Comment: